Muammer Benzeş

"Duyduklarım, gördüklerim, bildiklerim..."

NAVIGATION - SEARCH

Ethernet kartı problemi

İpucu

Windows XP kurulum problemi başlıklı yazıda bahsettiğim bilgisayardan ve dertlerinden bir türlü kurtulamadım :) Tam yazıda bahsettiğimiz dertlerden kurtulduk, Windows'u kurtuk, işimize devam edebiliriz derken bu sefer de kilitlenme problemleri başladı.

Windows XP kurulumu bittikten sonra bilgisayar açıldığında bazı gariplikler olduğunu anlamıştım zaten. Bilgisayarım simgesine sağ tıklayınca bekliyor, USB bellek takınca kilitleniyor. Hiçbir şey yapamadan defalarca restart etmek zorunda kaldım. Network kablosunu takınca da kablonun takılı olduğunu anlıyor ancak DHCP'den IP almıyordu. Elle IP adresi vermeyi denedim ancak ne networkdeki başka bir bilgisayara ne de Internet'e ulaşamadım. Acaba bu sefer sorun neydi? Yine RAM'ler ile ilgili bir problem mi vardı yoksa başka birşey mi?

İhtimalleri sırayla deneyerek ortadan kaldırmaya karar verdim yine. Öncelikle de kolay ve problem olma olasılığı daha fazla olandan başlamak en iyisi olacaktı.

RAM'leri değiştirmekle başladım, 512 MB'lık yeni RAM'i çıkartıp 256 MB'lık iki adet eski olanları taktım ancak sorun değişmedi, yine kilitlenmeler devam etti. Acaba hard disk'te bir problem mi var, başka bir disk takıp ona mı kurulum yapsam diye düşünürken aklıma sürücülere göz atmak geldi.

Bilgisayarın eski olduğundan bahsetmiştim, sanıyorum 2002 yılında üretilmiş. O zamanlar network kartları anakarta entegre olmadığı için network kartı PCI yuvasına sonradan takılmıştı. Network kartını söküp modeline baktım, çoğunlukla kullanılan Surecom marka kartlardan biriydi. Model numarası yazmıyordu ancak chipset'inde EP-320-S yazıyordu. Hazır network kartını sökmüşken, bu ihtimali denemek için kartı takmadan bilgisayarı açtım. Bu defa makinede bir takılma, yavaşlık görülmüyor. Sanıyorum problemin sebebini buldum :)

Network kartını tekrar takıp Aygıt Yöneticisi'ne girdim. Ağ Bağdaştırıcıları'na baktığımda Windows XP'nin network kartını Asound 10/100 M gibi bir isimle tanıdığını gördüm. Oysa ki kartımız bu değildi. Derdimiz bu olabilir miydi?

Internet'te biraz araştırma yaparak EP-320-S chipset'i için gerekli sürücüyü bulup indirdim. Ancak sürücüyü bilgisaya aktarmak hiç de kolay olmadı. Dedik ya, USB takınca kilitleniyor diye. Bunun için de şöyle bir yöntem buldum : Bilgisayarı Güvenli Mod'da açıp USB'den sürücüyü bilgisayara aktardım.

Sıra geldi yeni sürücüyü kurmaya. Bilgisayarı tekrar normal modda başlatıp bulduğum sürücüyü kurmayı denedim. Ancak Windows XP inatla kendi bulduğu sürücünün daha güncel olduğunu söyleyip işlem yapmama izin vermedi. Bana da geriye tek bir yol kalmıştı : Güvenli Mod

Bilgisayarı tekrar Güvenli Mod'da başlatıp yine Aygıt Yöneticisi'ne girdim. Ağ Bağdaştırıcıları'ndan yine Asound 10/100 M kartına sağ tıklayıp Özellikler'e bastım. Gelen pencerede Sürücü tabına ve orada da Sürücü Detayları'na tıkladım. Bu kısım bana network kartı için yüklenen sürücü dosyalarını gösterdi. Yapmam gereken bu dosyaları silmek ve diğer sürücüyü yüklemekti. Neyseki sürücünün bir tane dosyası vardı, onu da "C:\Windows\System32\Drivers" klasöründen sildim. Bu işlemden sonra yeni sürücüyü yükleyip bilgisayarı tekrar başlattım.

Bu sefer işler yolunda görünüyordu. Makinede herhangi bir takılma veya yavaşlık yoktu. Network kartı da DHCP'den IP adresi almış ve Internet'e erişebiliyordu. Sorun nihayet çözülmüştü :)

Görüldüğü gibi yaşanılan problemlerin çok değişik nedenleri olabilir ve çözüm hiç aklımıza gelmeyen yerlerden çıkabiliyor. O yüzden tavsiyem mümkün olduğunca tüm alternatifleri baştan düşünüp, elemeler yaparak yüksek olasılıktan başlayıp çözüm aramak.

Umarım sizler böyle sorunlar yaşamazsınız :)

Yorumlar (1) -

Merhaba...
Siz bu problemi çözmüşsünüz ama ben böyle bir lanetle karşı karşıyayım;

'Yapmam gereken bu dosyaları silmek ve diğer sürücüyü yüklemekti. Neyseki sürücünün bir tane dosyası vardı, onu da "C:\Windows\System32\Drivers" klasöründen sildim. Bu işlemden sonra yeni sürücüyü yükleyip bilgisayarı tekrar başlattım.'

1. Yol
Sürücüyü uninstall ettim (Aygıt Yöneticisi)
C:\Windows\System32\Drivers\ daki sürücü dosyasını el ile sildim.
Bu noktada tabiki sürücümüz aygıt yöneticisinden çıktı (görünmüyor).
Donanım değişiklerini tara butonuna bastım.
Network Adapter dedi.
Otomatik kurdu ^$#! Windowsu.
Sonra yüklemeye çalıştığımda kabul etmedi.

2.Yol
C:\Windows\System32\Drivers\ daki sürücü dosyasını el ile sildim.
Asound 10/100 Ethernet Adapter -Sağ Click- Update.
Sürücünün bulunduğu bölgeyi seçtim.
Kabul etmedi.

3.Yol
C:\Windows\System32\Drivers\ daki sürücü dosyasını el ile sildim.
Sürücüyü uninstall ettim (Aygıt Yöneticisi)
Donanım değişkenliklerini tara butonuna bastığım anda başka bir aygıt yöneticisinden Driveri kurmaya kalktım (Karmaşık birşey)
Malesef ^$#! Windowsu benden önce kurdu
Ama dosyaları atmış gibi gösterdi ( :S )
Sonra yeniden en başa döndüm. (Çalışmadı)

4.Yol
Üstteki adımların herbirini Güvenli kipte denedim yine olmadı.

-----------
Kafayı yedim
-----------

Cevabınızı bekliyorum

Yanıtla

Yorum ekle

biuquote
  • Yorum
  • Canlı önizleme
Loading

Yandex.Metrica